一线运维实战手记 · 云计算 · 数据库 · 故障排查
2026年9月15日

CVE-2026-77181 – Incorrect Authorization vulnerability in Apache Syncope. An administrator with ClientAp

未分类
📑 文章目录

Incorrect Authorization vulnerability in Apache Syncope.

An administrator with ClientApp’s update entitlement is unable to perform the related operation, while ClientApp’s create entitlement is checked both for create and update operations on ClientApp.

This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2.

Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.