一线运维实战手记 · 云计算 · 数据库 · 故障排查
2026年9月15日

CVE-2026-77883 – Exposure of sensitive information through data queries vulnerability in Apache Syncope. A

未分类
📑 文章目录

Exposure of sensitive information through data queries vulnerability in Apache Syncope.

An administrator with adequate entitlements for Derived Schemas can create a malicious JEXL expression which allows any administrator with sufficient entitlements for User read to access LinkedAccount’s (if present) or Manager’s (if defined) sensitive information, possibly including hashed credentials.

This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2.

Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.