一线运维实战手记 · 云计算 · 数据库 · 故障排查
2026年9月4日

CVE-2026-59799 [HIGH] – Improper Privilege Management vulnerability in Apache CloudStack’s Two-factor authenticati

未分类
📑 文章目录

Improper Privilege Management vulnerability in Apache CloudStack’s Two-factor authentication plugin allowing bypass of the two-factor authentication disable flow.

This issue affects Apache CloudStack: from 4.18.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0.

Users are recommended to upgrade to version 4.20.3.1 or 4.22.1.1 or later, which fixes the issue.