一线运维实战手记 · 云计算 · 数据库 · 故障排查
2026年9月4日

CVE-2026-59780 [HIGH] – Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache CloudSt

未分类
📑 文章目录

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache CloudStack’s LDAP authentication plugin while listing LDAP providers.

LDAP configurations can be listed by any authenticated user with access to the listLdapConfigurations API. By default, this API is available to all default roles.

This issue affects Apache CloudStack: from 4.2.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0.

Users are recommended to upgrade to version 4.20.3.1 or 4.22.1.1 or later, which fixes the issue.