一线运维实战手记 · 云计算 · 数据库 · 故障排查
2026年9月4日

CVE-2026-61397 [HIGH] – Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache CloudSt

未分类
📑 文章目录

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache CloudStack’s OAuth2 authentication plugin and Google OAuth integration.

This issue affects Apache CloudStack: from 4.19.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0.

Users are recommended to upgrade to version 4.20.3.1 or 4.22.1.1, which fixes the issue.