一线运维实战手记 · 云计算 · 数据库 · 故障排查
2026年9月14日

CVE-2026-72524 – Incorrect Authorization vulnerability in Apache Doris allows an authenticated user to bypa

未分类
📑 文章目录

Incorrect Authorization vulnerability in Apache Doris allows an authenticated user to bypass privilege checks and access or modify data they are not authorized to.

This issue affects Apache Doris: from 3.1.0 through 3.1.*, from 4.0.0 through 4.0.7, and from 4.1.0 through 4.1.3.

Users are recommended to upgrade to a fixed release (4.0.8 or 4.1.4), which fixes the issue.