一线运维实战手记 · 云计算 · 数据库 · 故障排查
2026年9月14日

CVE-2026-68570 – Incorrect Authorization vulnerability in Apache Doris allows an authenticated user to bypa

未分类
📑 文章目录

Incorrect Authorization vulnerability in Apache Doris allows an authenticated user to bypass privilege checks and access data they are not authorized to read, resulting in unauthorized disclosure of information.

This issue affects Apache Doris: from 2.0.0 through 2.1.*, from 3.0.0 through 3.0.*, from 4.0.0 before 4.0.8, and from 4.1.0 before 4.1.4.

Users are recommended to upgrade to a fixed release (4.0.8 or 4.1.4), which fixes the issue.