一线运维实战手记 · 云计算 · 数据库 · 故障排查
2026年9月4日

CVE-2026-53421 [CRITICAL] – Improper Isolation or Compartmentalization vulnerability in Apache Syncope. An administ

未分类
📑 文章目录

Improper Isolation or Compartmentalization vulnerability in Apache Syncope.

An administrator with adequate entitlements can achieve remote code execution through the connector subsystem by relying on scripted connectors’ (REST and SQL) capability to run Groovy scripts.

This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.6, from 4.1.0-M0 through 4.1.1.

Users are recommended to upgrade to version 4.0.7 / 4.1.2, which fix this issue by hardening the Groovy security sandbox.