一线运维实战手记 · 云计算 · 数据库 · 故障排查
2026年9月14日

CVE-2026-86460 – Cypher injection vulnerability in the Neo4j persistence layer when processing some FIQL se

未分类
📑 文章目录

Cypher injection vulnerability in the Neo4j persistence layer when processing some FIQL search conditions.

This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 through 4.0.7, from 4.1.0-M0 through 4.1.2.

Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.