一线运维实战手记 · 云计算 · 数据库 · 故障排查
2026年9月15日

CVE-2026-78330 – Incorrect privilege assignment vulnerability in Apache Syncope. When the configured JWKS

未分类
📑 文章目录

Incorrect privilege assignment vulnerability in Apache Syncope.

When the configured JWKS settings for internal JWT authentication are disclosed (at least protocol and key), an attacker can obtain admin privileges after completing a successful authentication and obtaining a valid low-privileges JWT.

This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 through 4.0.7, from 4.1.0-M0 through 4.1.2.

Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.