一线运维实战手记 · 云计算 · 数据库 · 故障排查
2026年9月15日

CVE-2026-73668 – Incorrect Authorization vulnerability in Apache Syncope. An administrator with adequa

未分类
📑 文章目录

Incorrect Authorization vulnerability in Apache Syncope.

An administrator with adequate entitlements in a given Realm may be able to read via REST the full Connector configuration, confidential properties included, scoped in another Realm and thus be able to effectively duplicate such Connector instance into the Realm they have administration rights for.

This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2.

Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.