一线运维实战手记 · 云计算 · 数据库 · 故障排查
2026年9月4日

CVE-2026-65637 [CRITICAL] – Improper Input Validation vulnerability in Apache Tomcat due to incomplete fix for CVE-202

未分类
📑 文章目录

Improper Input Validation vulnerability in Apache Tomcat due to incomplete fix for CVE-2026-32990.

This issue affects Apache Tomcat: from 11.0.20 through 11.0.24, from 10.1.53 through 10.1.57, from 9.0.115 through 9.0.120.

Users are recommended to upgrade to version 11.0.25, 10.1.58 or 9.0.121, which fix the issue.