一线运维实战手记 · 云计算 · 数据库 · 故障排查
2026年9月4日

CVE-2026-63041 [HIGH] – Reliance on Untrusted Inputs in a Security Decision vulnerability in Apache APISIX. This

未分类
📑 文章目录

Reliance on Untrusted Inputs in a Security Decision vulnerability in Apache APISIX.

This vulnerability allows an attacker to escalate privilege or perform an authorization bypass by sending certain values that the attach-consumer-label plugin does not sanitise correctly.

This issue affects Apache APISIX: from 3.11.0 through 3.17.0.

Users are recommended to upgrade to version 3.18.0, which fixes the issue.