一线运维实战手记 · 云计算 · 数据库 · 故障排查
2026年9月4日

CVE-2026-62440 [CRITICAL] – Improper Access Control vulnerability in Apache CloudStack’s Kubernetes Service (CKS) plug

未分类
📑 文章目录

Improper Access Control vulnerability in Apache CloudStack’s Kubernetes Service (CKS) plugin, allowing cross-tenant manipulation of the Kubernetes cluster while adding and removing nodes.

This issue affects Apache CloudStack: from 4.21.0.0 through 4.22.1.0.

Users are recommended to upgrade to version 4.22.1.1 or later, which fixes the issue.