一线运维实战手记 · 云计算 · 数据库 · 故障排查
2026年9月4日

CVE-2026-60080 [HIGH] – Use After Free vulnerability in the Rust deserialization logic of Apache Fory. This issue

未分类
📑 文章目录

Use After Free vulnerability in the Rust deserialization logic of Apache Fory. This issue affects Apache Fory from 0.13.0 through 1.3.0.

A crafted Fory payload could cause undefined behavior, process crash, or potential memory disclosure.

Users are recommended to upgrade to version 1.4.0, which fixes the issue.