一线运维实战手记 · 云计算 · 数据库 · 故障排查
2026年9月4日

CVE-2026-46588 [HIGH] – Improper Input Validation vulnerability in Apache Camel. This issue affects Apache Camel:

未分类
📑 文章目录

Improper Input Validation vulnerability in Apache Camel.

This issue affects Apache Camel: through 4.14.7, from 4.15.0 through 4.18.2, from 4.19.0 through 4.20.0.

Users are recommended to upgrade to version 4.14.8, 4.18.3, 4.21.0, which fixes the issue.