一线运维实战手记 · 云计算 · 数据库 · 故障排查
2026年9月4日

CVE-2026-44185 [HIGH] – Buffer Over-read vulnerability in Apache HTTP Server via outbound OCSP requests to an atta

未分类
📑 文章目录

Buffer Over-read vulnerability in Apache HTTP Server via outbound OCSP requests to an attacker controlled OCSP server

This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67.

Users are recommended to upgrade to version 2.4.68, which fixes the issue.