一线运维实战手记 · 云计算 · 数据库 · 故障排查
2026年9月4日

CVE-2026-42536 [HIGH] – Heap-based Buffer Overflow vulnerability in Apache HTTP Server with mod_xml2enc, xml2Start

未分类
📑 文章目录

Heap-based Buffer Overflow vulnerability in Apache HTTP Server with mod_xml2enc, xml2StartParse, and untrusted content

This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67.

Users are recommended to upgrade to version 2.4.68, which fixes the issue.