一线运维实战手记 · 云计算 · 数据库 · 故障排查
2026年9月9日

CVE-2026-41869 – Missing Authorization, Improper Resource Shutdown and Job Interruption vulnerability in Ap

未分类
📑 文章目录

Missing Authorization, Improper Resource Shutdown and Job Interruption vulnerability in Apache Nutch Server (Nutch REST API).

This issue affects Apache Nutch: from 1.10 through 1.22.

Users are recommended to upgrade to version 1.23, which removes the Nutch Server.
If an upgrade is not possible, user must restrict access to instances running the Nutch Service to trusted users only.
Please, also visit the Apache Nutch security advisories https://nutch.apache.org/documentation/security/ .