一线运维实战手记 · 云计算 · 数据库 · 故障排查
2026年9月4日

CVE-2026-34501 [HIGH] – Heap-based Buffer Overflow vulnerability in Apache Portable Runtime Utility redis client.

未分类
📑 文章目录

Heap-based Buffer Overflow vulnerability in Apache Portable Runtime Utility redis client.

This issue affects Apache Portable Runtime Utility: from 1.6.0 through 1.6.3.

Users are recommended to upgrade to version 1.6.4, which fixes the issue.