一线运维实战手记 · 云计算 · 数据库 · 故障排查
2026年9月4日

CVE-2026-29167 [CRITICAL] – Use After Free vulnerability in Apache HTTP Server with mod_ldap in per-directory configur

未分类
📑 文章目录

Use After Free vulnerability in Apache HTTP Server with mod_ldap in per-directory configuration

This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67.

Users are recommended to upgrade to version 2.4.68, which fixes the issue.