一线运维实战手记 · 云计算 · 数据库 · 故障排查
2026年10月13日

CVE-2026-108924 [MEDIUM] – A vulnerability was identified in getkirby Kirby up to 4.9.5/5.5.3. Affected by this issue

未分类
📑 文章目录

A vulnerability was identified in getkirby Kirby up to 4.9.5/5.5.3. Affected by this issue is the function OptionsQuery::resolve of the file src/Option/OptionsQuery.php of the component Dynamic Option Generation. The manipulation leads to authorization bypass. The attack is possible to be carried out remotely. Upgrading to version 4.9.6 and 5.6.0 can resolve this issue. You should upgrade the affected component.