一线运维实战手记 · 云计算 · 数据库 · 故障排查
2026年10月12日

CVE-2026-108822 [MEDIUM] – A vulnerability was detected in Kamailio up to 6.0.7/6.1.3. The affected element is the fu

未分类
📑 文章目录

A vulnerability was detected in Kamailio up to 6.0.7/6.1.3. The affected element is the function isup_get_calling_party of the file src/modules/sipt/ss7_parser.c of the component sipt Module. The manipulation of the argument length results in buffer overflow. The attack may be performed from remote. Upgrading to version 6.0.8 and 6.1.4 is sufficient to fix this issue. The patch is identified as 3667bebf8d0bea07ed16218fd921d07db87aeb21. Upgrading the affected component is advised.