首页 / 漏洞情报库
🛡️ 漏洞情报库(CVE 查询与修复方法)
每日采集 NVD / CISA / 微软等主流漏洞源的 CVE 信息,含漏洞说明、受影响产品、修复方法(补丁/升级版本)。支持按 CVE 号、关键词、风险等级、是否在野、发布时间筛选。
📌 最近漏洞情报周报(每周一篇)
共 44199 条漏洞
| CVE | 等级 | CVSS | 发布时间 | 说明 | 受影响 | 修复方法 |
|---|---|---|---|---|---|---|
| CVE-2026-109313 | HIGH | 8.1 | 2026-10-12 | Grav Login plugin 2.7.0 before 3.9.9 contains an authentication bypass vulnerability that | getgrav grav-plugin-login | 受影响版本 < 3.9.9,请升级到修复版本。 |
| CVE-2026-109312 | HIGH | 8.1 | 2026-10-12 | Grav Login plugin 2.7.0 before 3.9.9 contains an authentication bypass in processUserProfi | getgrav grav-plugin-login | 受影响版本 < 3.9.9,请升级到修复版本。 |
| CVE-2026-109311 | MEDIUM | 6.5 | 2026-10-12 | vLLM before 0.29.0 passes uploaded audio to the PyAV/FFmpeg av.open() fallback with only a | vllm-project vllm | 受影响版本 < 0.29.0,请升级到修复版本。 |
| CVE-2026-109310 | MEDIUM | 6.5 | 2026-10-12 | SiYuan v3.1.12 before v3.8.6 fails to restrict the Sprig template function map in the /api | siyuan-note siyuan | 受影响版本 < 3.8.6,请升级到修复版本。 |
| CVE-2026-109309 | MEDIUM | 6.5 | 2026-10-12 | SiYuan v3.7.0 before v3.8.6 contains an absolute path traversal vulnerability in the kerne | siyuan-note siyuan | 受影响版本 < 3.8.6,请升级到修复版本。 |
| CVE-2026-109308 | HIGH | 8.8 | 2026-10-12 | Craft CMS 4.0.0 before 4.18.7 and 5.0.0 before 5.10.14 passes the raw 'updates' request pa | craftcms cms | 受影响版本 < 5.10.14,请升级到修复版本。 |
| CVE-2026-109307 | MEDIUM | 4.7 | 2026-10-12 | Craft CMS 5.0.0 before 5.10.14 contains a DOM-based cross-site scripting vulnerability in | craftcms cms | 受影响版本 < 5.10.14,请升级到修复版本。 |
| CVE-2026-109306 | MEDIUM | 5.9 | 2026-10-12 | Craft CMS from 5.0.0 before 5.10.14 contains a missing authorization vulnerability in AppC | craftcms cms | 受影响版本 < 5.10.14,请升级到修复版本。 |
| CVE-2026-109305 | HIGH | 8.8 | 2026-10-12 | Craft CMS from 5.10.2 before 5.10.14 contains a Twig sandbox bypass that allows non-admin | craftcms cms | 受影响版本 < 5.10.14,请升级到修复版本。 |
| CVE-2026-109304 | MEDIUM | 4.9 | 2026-10-12 | Craft CMS 4.0.0 before 4.18.7 and 5.0.0 before 5.10.14 contains an arbitrary file read vul | craftcms cms | 受影响版本 < 5.10.14,请升级到修复版本。 |
| CVE-2026-109303 | MEDIUM | 4.3 | 2026-10-12 | Parse Server before 8.6.93 and 9.0.0 before 9.10.1-alpha.13 does not enforce identity-scop | parse-community parse-server | 受影响版本 < 8.6.93,请升级到修复版本。 |
| CVE-2026-109302 | LOW | 3.7 | 2026-10-12 | Parse Server 8.2.2 before 8.6.94 and 9.0.0 before 9.10.1-alpha.14 applies its GraphQL intr | parse-community parse-server | 受影响版本 < 8.6.94,请升级到修复版本。 |
| CVE-2026-109301 | MEDIUM | 5.9 | 2026-10-12 | Parse Server before 8.6.95 and 9.0.0 before 9.10.2-alpha.3 does not resolve file reference | parse-community parse-server | 受影响版本 < 8.6.95,请升级到修复版本。 |
| CVE-2026-109300 | MEDIUM | 4.6 | 2026-10-12 | Open WebUI from 0.6.31 before 0.11.4 contains a stored cross-site scripting vulnerability | open-webui | 受影响版本 < 0.11.4,请升级到修复版本。 |
| CVE-2026-109299 | MEDIUM | 6.5 | 2026-10-12 | Open WebUI from 0.9.0 before 0.11.4 contains a denial of service vulnerability that allows | open-webui | 受影响版本 < 0.11.4,请升级到修复版本。 |
| CVE-2026-109298 | MEDIUM | 6.5 | 2026-10-12 | Open WebUI 0.11.0 before 0.11.4 compiles user-chosen grep patterns for its knowledge and c | open-webui | 受影响版本 < 0.11.4,请升级到修复版本。 |
| CVE-2026-109297 | MEDIUM | 6.5 | 2026-10-12 | Open WebUI 0.11.0 before 0.11.4 contains a denial of service vulnerability in the automati | open-webui | 受影响版本 < 0.11.4,请升级到修复版本。 |
| CVE-2026-109296 | MEDIUM | 4.3 | 2026-10-12 | Open WebUI before 0.11.4 contains a missing authorization vulnerability that allows authen | open-webui | 受影响版本 < 0.11.4,请升级到修复版本。 |
| CVE-2026-109295 | MEDIUM | 6.5 | 2026-10-12 | Open WebUI from 0.11.0 before 0.11.4 contains a regular expression denial of service vulne | open-webui | 受影响版本 < 0.11.4,请升级到修复版本。 |
| CVE-2026-109294 | MEDIUM | 6.5 | 2026-10-12 | Open WebUI from 0.6.42 before 0.11.4 contains an uncontrolled resource consumption vulnera | open-webui | 受影响版本 < 0.11.4,请升级到修复版本。 |
💡 说明:数据源为 NVD、CISA(在野利用)、微软等官方公开情报,每日自动采集。中文源 CNNVD/CNVD 受官方接口限制暂未接入,描述以英文原版为准,可点击 CVE 号查看详情与官方参考链接。修复方法含补丁/升级版本线索,具体请以厂商官方公告为准。