{"id":15959,"date":"2026-09-04T19:04:37","date_gmt":"2026-09-04T11:04:37","guid":{"rendered":"https:\/\/www.54iter.cn\/?vuln=cve-2026-44185"},"modified":"2026-09-04T19:04:37","modified_gmt":"2026-09-04T11:04:37","slug":"cve-2026-44185","status":"publish","type":"vuln","link":"https:\/\/www.54iter.cn\/?vuln=cve-2026-44185","title":{"rendered":"CVE-2026-44185 [HIGH] &#8211; Buffer Over-read vulnerability in Apache HTTP Server via outbound OCSP requests to an atta"},"content":{"rendered":"<p>Buffer Over-read vulnerability in Apache HTTP Server via outbound OCSP requests to an attacker controlled OCSP server<\/p>\n<p>This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67.<\/p>\n<p>Users are recommended to upgrade to version 2.4.68, which fixes the issue.<\/p>\n","protected":false},"excerpt":{"rendered":"<p>Buffer Over-read vulnerability in Apache HTTP Server via outbound OCSP requests to an attacker controlled OCSP server<\/p>\n<p>This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67.<\/p>\n<p>Users are reco<\/p>\n","protected":false},"template":"","meta":[],"categories":[],"tags":[],"class_list":["post-15959","vuln","type-vuln","status-publish","hentry"],"_links":{"self":[{"href":"https:\/\/www.54iter.cn\/index.php?rest_route=\/wp\/v2\/vuln\/15959","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/www.54iter.cn\/index.php?rest_route=\/wp\/v2\/vuln"}],"about":[{"href":"https:\/\/www.54iter.cn\/index.php?rest_route=\/wp\/v2\/types\/vuln"}],"wp:attachment":[{"href":"https:\/\/www.54iter.cn\/index.php?rest_route=%2Fwp%2Fv2%2Fmedia&parent=15959"}],"wp:term":[{"taxonomy":"category","embeddable":true,"href":"https:\/\/www.54iter.cn\/index.php?rest_route=%2Fwp%2Fv2%2Fcategories&post=15959"},{"taxonomy":"post_tag","embeddable":true,"href":"https:\/\/www.54iter.cn\/index.php?rest_route=%2Fwp%2Fv2%2Ftags&post=15959"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}