{"id":15956,"date":"2026-09-04T19:04:37","date_gmt":"2026-09-04T11:04:37","guid":{"rendered":"https:\/\/www.54iter.cn\/?vuln=cve-2026-42536"},"modified":"2026-09-04T19:04:37","modified_gmt":"2026-09-04T11:04:37","slug":"cve-2026-42536","status":"publish","type":"vuln","link":"https:\/\/www.54iter.cn\/?vuln=cve-2026-42536","title":{"rendered":"CVE-2026-42536 [HIGH] &#8211; Heap-based Buffer Overflow vulnerability in Apache HTTP Server with\u00a0mod_xml2enc, xml2Start"},"content":{"rendered":"<p>Heap-based Buffer Overflow vulnerability in Apache HTTP Server with\u00a0mod_xml2enc, xml2StartParse, and untrusted content<\/p>\n<p>This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67.<\/p>\n<p>Users are recommended to upgrade to version 2.4.68, which fixes the issue.<\/p>\n","protected":false},"excerpt":{"rendered":"<p>Heap-based Buffer Overflow vulnerability in Apache HTTP Server with\u00a0mod_xml2enc, xml2StartParse, and untrusted content<\/p>\n<p>This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67.<\/p>\n<p>Users are rec<\/p>\n","protected":false},"template":"","meta":[],"categories":[],"tags":[],"class_list":["post-15956","vuln","type-vuln","status-publish","hentry"],"_links":{"self":[{"href":"https:\/\/www.54iter.cn\/index.php?rest_route=\/wp\/v2\/vuln\/15956","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/www.54iter.cn\/index.php?rest_route=\/wp\/v2\/vuln"}],"about":[{"href":"https:\/\/www.54iter.cn\/index.php?rest_route=\/wp\/v2\/types\/vuln"}],"wp:attachment":[{"href":"https:\/\/www.54iter.cn\/index.php?rest_route=%2Fwp%2Fv2%2Fmedia&parent=15956"}],"wp:term":[{"taxonomy":"category","embeddable":true,"href":"https:\/\/www.54iter.cn\/index.php?rest_route=%2Fwp%2Fv2%2Fcategories&post=15956"},{"taxonomy":"post_tag","embeddable":true,"href":"https:\/\/www.54iter.cn\/index.php?rest_route=%2Fwp%2Fv2%2Ftags&post=15956"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}